[Haiku-commits] r30981 - haiku/trunk/src/add-ons/kernel/partitioning_systems/efi

Axel Dörfler axeld at pinc-software.de
Sun Jun 7 17:25:24 CEST 2009

mmlr at mail.berlios.de wrote:
>  	inline bool operator==(const guid &other) const;
> -};
> +} _PACKED;

That structure should actually be _PACKED. Any reason to remove it?

And BTW:

>   */
> -
>  #include "efi_gpt.h"

I prefer that extra space in the files I have written - so unless we 
write it down in our coding style guide either way, please don't change 
this :-)


More information about the Haiku-commits mailing list